Hello D3 Go! Forum Users -

If you are still having trouble updating your birth date on your forum profile, then please follow the steps listed in the below discussion thread.

Please copy and paste this URL for details --> https://forums.d3go.com/discussion/72653/new-forum-terms-of-service-steps-to-update-profile

It is very important that all users complete this process, otherwise they will unfortunately be unable to actively participate in the forum on their current account.

Thank you!

Game completely unresponsive [Investigating]

CaptainPunchyCaptainPunchy Posts: 5 Just Dropped In
For the last few hours, I've been able to log in on both my phone and tablet (both android ), but the game doesn't respond to any touch input. It's not frozen, as I can see graphical effects, and I've left it open for almost a half hour and still no response. 

Restarting the game and hard restarts dont seem to effect it.

Is this a known issue?

//Edited Title -Brigby
Tagged:
«13

Comments

  • CaptainPunchyCaptainPunchy Posts: 5 Just Dropped In
    I want to add that this has never happened before, and the fact it's happening on both devices tells me it's server side.
  • BrigbyBrigby Posts: 5,262ADMINISTRATORS Site Admin
    @CaptainPunchy Just asking for due diligence, but is this only happening to MPQ? Have you tried restarting your devices, and seeing if that helped?
  • jackstar0jackstar0 Posts: 980 Critical Contributor
    Also happening to me. Tried force quits, reboots, etc.

    Not happy about my definite losses in pvp.
  • jackstar0jackstar0 Posts: 980 Critical Contributor
    It is some weird interaction with Google Play Games on my phone.

    Sorry I can't be more specific or descriptive.
  • jackstar0jackstar0 Posts: 980 Critical Contributor
    Got back in to see over 300pts gone...as expected I guess.

    That sure stinks.
  • TombstoneTombstone Posts: 527ADMINISTRATORS Critical Contributor
    @jackstar0
    You mentioned that it seems to be a strange Google Play interaction on your device. Are you seeing anything in particular that would make you think this is the case?
  • jackstar0jackstar0 Posts: 980 Critical Contributor
    edited September 7
    @Tombstone From time to time, my game "confirms" that Google Play is there and shows my random google play login name. Yesterday during this issue, I would get the Google Play Games logo across the screen, then the game would do it's 60%+ load-up, then the GPG logo would come back and then the game would be stuck in an infinite loading loop of the flashing in-game character/affiliation logos.
  • TombstoneTombstone Posts: 527ADMINISTRATORS Critical Contributor
    @jackstar0
    Thanks for the information, I'll pass this along to the team so they can look into it. 
  • Nomad400Nomad400 Posts: 6 Just Dropped In
    Having the same issue. Exactly as jackstar0 described it. Was able to play yesterday without any issues, but then it started today.
  • Chipster22Chipster22 Posts: 205 Tile Toppler
    edited September 12
    Same as jackstar0 for me this afternoon.  Then the game worked again for a while, but now it's back in the loop of logos this evening.

    Edit: Working for me again now a few minutes after posting.
  • pizzagirlpizzagirl Posts: 1 Just Dropped In
    Had the issue a day ago, then was able to get in. But tonight am back to a loop of logos with intermittent Google Play Games screen popping up.
  • KGBKGB Posts: 415 Mover and Shaker
    Same here. Just started tonight on my Galaxy S9+ after never having seen it before.

    Was working 2-3 hours ago just fine. Now the game hits 100% loaded and spins the hero logos forever with the occasional Google Play Games screen popping up.

    Tried going off WiFi and that didn't help. Did a full power off of my phone and that didn't work either.

    KGB
  • fra110873fra110873 Posts: 3 Just Dropped In
    Same problem also for me. Not able to access to the game. Several window showing google play loading interaction that seem to be good but the loading never stops
  • cgrubb80cgrubb80 Posts: 71 Match Maker
    I am having the same issues with my Samsung s8 phone.  It seems to not like it when google account comes up.
  • bm322741bm322741 Posts: 4 Just Dropped In
    I had the problem with the cycling emblems, now I just get continuous Google Play logins. Multiple devices.
  • HobieCat76HobieCat76 Posts: 54 Match Maker
    bm322741 said:
    I had the problem with the cycling emblems, now I just get continuous Google Play logins. Multiple devices.
    I'm having the identical issue with my Google Pixel.
  • PainmongerPainmonger Posts: 39 Just Dropped In
    Same on Samsung S8+. I've had the Google Play Games login screen pop up every few days since release 160 & it would ask me which account to sign in with even though there's only one, but it signed in & played fine. Today I hit the character logo loop & haven't been able to get in for about an hour.

    On the plus side I finally confirmed the MEH logo!
  • LogaanLogaan Posts: 1 Just Dropped In
    edited September 14
    Same problem. I wasn't working for me in the morning, just stuck cycling through the logos. Then at lunch time today it worked (EDT) and in the evening. It is not working again now.

    I should add that I'm on Android 6.0
  • EdgemanEdgeman Posts: 24 Just Dropped In
    I got stuck with looping through the character logos too. Android 7.0. Connect via google play.
  • eddiditeddidit Posts: 40 Just Dropped In
    Same on Android 8.0
«13
Sign In or Register to comment.