Hi Everyone -

Just wanted to share a brief update that we moved to a new editor for our forums with the Rich Editor experience (previously WYSIWYG). We believe this will provide a better experience for all forum visitors in the long run. If you are interested in learning more about the new editor, please visit the URL below.

And please let us know if you find any bugs/issues with the new editor by emailing us at [email protected] and we will pass along this feedback to the team.

Thank you!

https://blog.vanillaforums.com/rich-editor-enhancing-your-forum-posting-experience

Points not displaying properly in Battle at the Basilica

Remember this issue we had a couple of weeks ago with the Apocalypse event?

https://forums.d3go.com/discussion/79446/anyone-elses-apocalypse-event-kinda-glitchy

It's happening again with BatB.  Basically, from the main screen I can see the points my alliance has, but when I click in to the event itself, I'm showing 150000/150000 (we're on Round 2).  So the points within the event aren't displaying properly.

... at least for me.  I'm on Steam, which may make a difference.

Comments

  • ursoproursopro Posts: 293 Mover and Shaker
    mobile version has the same issue
  • mbarenmbaren Posts: 139 Tile Toppler
    Now that we're on round 3, it seems to be working okay again.  Weird.
  • qandolsqandols Posts: 761 Critical Contributor
    Same here at round 6. Front says 699216, but the event says 3000000/3000000
  • abmorazabmoraz Posts: 548 Critical Contributor
    edited September 2019
    The points on the "Event" view seem to work.  The points listed when you are in the nodes seem to be locked at whatever they were when you started MPQ (or at least, whenever that screen was first loaded).

    I am on Android for what it is worth.

  • Me929Me929 Posts: 2 Just Dropped In
    I was playing the SpiderGwen node, and the color box came up telling me about Kitty’s yellow power. When I clicked on the X to close the dialogue box, it remained there. I also couldn’t complete the node, because not only could not see the life bars of my opponents, I also couldn’t access any of my offensive powers. Therefore, I exited the game after completing the first wave of the node (it is a two wave node).

    Also, just like in the error-filled Galactus Event, the alliance total points are not decreasing. The bar is moving, but the total points show 197000/197000.

    I am playing on my iPad.
  • TombstoneTombstone ADMINISTRATORS Posts: 1,168 Chairperson of the Boards
    @Me929
    The team is aware of the dialogue box issue. Until that issue is fixed, you can bypass the issue by tapping on another tile. When the new dialogue box appears, it can be closed as normal. The team is also aware of the point display issue. It has been confirmed this is only a display issue. 
Sign In or Register to comment.