Not loading in Kindle

For the last few weeks since vBulletin it shut down for bug fixes,I have been unable to play
Every time I turn it in I get the message
Great news there is,a new version press ok
I press ok, get directed to page where it says open
Press open get taken to page saying great news etc

Tried deleting and reinstalling but that doesn't work

Am about to give up after spending almost two years playing
Tagged:

Comments

  • KGBKGB Posts: 881 Critical Contributor
    edited June 2019
    See this post


    non-64bit devices are no longer supported. If your Kindle is one of the older 32 bit devices you need to upgrade to a new device. You can take your account with you so you won't lose your progress.

    KGB

  • KalidorKalidor Posts: 9 Just Dropped In
    KGB said:
    non-64bit devices are no longer supported. 
    Ignoring the Kindle part of this statement, could you please explain where it says non-64bit devices will no longer be supported? 
    Google's statement on this is that "Play will continue to deliver apps to 32-bit devices. This requirement means that apps with 32-bit native code will need to have an additional 64-bit version as well". 
    As far as I understand it, this means that 32bit devices would still be able to run MPQ without any issues and it is the game developers who have *chosen* to not support 32bit architecture beyond R180. Without any statement of their intent.
    I have an older tablet (Not a kindle) device that was playing the game perfectly until this release. No statement about 32bit support withdrawal has been made other than the kindle one, which could be for kindle specific reasons as far as anyone knows.
    So, KGB - if you have any official statement about the global withdrawal of 32bit support, I'd really like to read it. Thanks.
  • KGBKGB Posts: 881 Critical Contributor
    The official statement from D3/DGO about MPQ requiring 64 bit android is in the link in my first post.

    I sort of read that post as no more 32 bit support for any device and they were just calling out some Kindle versions specifically there since there are both 32 and 64 bit versions of the Kindle whereas older tablets tend to be 32 bit only.

    Many players on older tablets/phones are no longer able to play now. If you need a more official notice you'd probably best contact customer support but they are likely to just point you back to the release notes for r180.

    KGB
  • jameshjamesh Posts: 1,487 Chairperson of the Boards
    Kalidor said:
    KGB said:
    non-64bit devices are no longer supported. 
    Ignoring the Kindle part of this statement, could you please explain where it says non-64bit devices will no longer be supported? 
    Google's statement on this is that "Play will continue to deliver apps to 32-bit devices. This requirement means that apps with 32-bit native code will need to have an additional 64-bit version as well". 
    As far as I understand it, this means that 32bit devices would still be able to run MPQ without any issues and it is the game developers who have *chosen* to not support 32bit architecture beyond R180. Without any statement of their intent.
    I have an older tablet (Not a kindle) device that was playing the game perfectly until this release. No statement about 32bit support withdrawal has been made other than the kindle one, which could be for kindle specific reasons as far as anyone knows.
    So, KGB - if you have any official statement about the global withdrawal of 32bit support, I'd really like to read it. Thanks.

    Google and Amazon aren't the blocker here.  If the developer was willing to continue publishing 32-bit binaries, either store would continue delivering them to customers.

    The problem is that the developer or publisher has decided that they only want to submit one build.  Since they're now required to ship a 64-bit build (or will be very soon), they've cut their 32-bit customers loose.

    What compounds the problem is that this is an online multiplayer game where everyone should be running the same version to maintain fairness and support new characters.  So even if the store serves up the last uploaded 32-bit build, you won't be able to connect and play the game.

Sign In or Register to comment.