Hello D3 Go! Forum Users -

If you are still having trouble updating your birth date on your forum profile, then please follow the steps listed in the below discussion thread.

Please copy and paste this URL for details --> https://forums.d3go.com/discussion/72653/new-forum-terms-of-service-steps-to-update-profile

It is very important that all users complete this process, otherwise they will unfortunately be unable to actively participate in the forum on their current account.

Thank you!

Can we stop with the Flashy Matching animations?

bbiglerbbigler Posts: 939 Critical Contributor
Since coming back to the game I've been particularly bothered by the flashy animations for every single match on the board.  4-match, 5-match and Critical have bigger "flashy" animations than regular 3-matches.  During a cascade, the animations are so frequent and bright that it feels like I'm looking into a strobe light.  It makes me want to look away or close my eyes when this happens.  I'm really happy that I have the option to turn off character animations for powers, but I would also like the option to turn off all those flashy matching animations too.

I can't be the only one who's bothered by this....................am I? 

Comments

  • Shintok17Shintok17 Posts: 525 Critical Contributor
    Lower the brightness on your device. That might help. 
  • brollbroll Posts: 4,333 Chairperson of the Boards
    Pause > Uncheck Character Effects
  • bbiglerbbigler Posts: 939 Critical Contributor
    broll said:
    Pause > Uncheck Character Effects
    This is different.  Character Effects are for the animations of their powers.  It does nothing for the flashy matching.
  • Blindman13Blindman13 Posts: 490 Mover and Shaker
    edited June 14
    broll said:
    Pause > Uncheck Character Effects
    OP is not referring to Character animations, the complaint is about the tile animations when matched. Turning off character animations does not stop the tile animations.

    IIRC - someone else posted a few weeks ago about quitting the game because the flashing was giving them migraines ( @animaniactoo ? )

    Edit:  OK, it was a few months ago:  https://forums.d3go.com/discussion/70474/so-long-and-thanks-for-all-the-fish/p1 
  • Punisher5784Punisher5784 Posts: 3,166 Chairperson of the Boards
    Shintok17 said:
    Lower the brightness on your device. That might help. 
    I agree. I play with my phone's brightness down as much as possible. It's moreso to preserve battery life but it could also be a solution to the flashy matches
  • Nick441234Nick441234 Posts: 1,282 Chairperson of the Boards
    The flashing used to bug me too. I turned the brightness right down low and found that sorted it. 
  • Erunner1201Erunner1201 Posts: 29 Just Dropped In
    I turned down the brightness on my phone as far down as possible and it seems to still be really bright.  I think it would be nice if a few of the flashes that are created by match-5s and cascades get reduced so minimize this flashing.
Sign In or Register to comment.