3 * Glitch or Intended??

DauthiDauthi Age Unconfirmed Posts: 995 Critical Contributor
I have been playing the 3 star tourny a bunch today, skipping through opponents for easy pickings. Soon I find an available opponent circle has vanished. I closed the game and came back in to find it the same. I move on to the next opponent only to find I get reduced down to one opponent circle! Just to see what happens I hit skip, which promptly kicks me out of the tourny and it becomes locked.

Has there been a change in how many attempts can be made in a tourny now, or maybe just for this one? I can't find anything in patch notes and I think it wasn't in the rules before I got kicked out. I hope this isn't intended, it would mean I unintentionally used up all my attacks.

**Update

I'm able to get in now. This must be a glitch?

Comments

  • IceIXIceIX ADMINISTRATORS Posts: 3,554 Site Admin
    This is the exact behavior that happens if you hit a spot of packet loss but not a full disconnect. Your request to skip went through, you got part of the response to clear, but not enough of the info to populate a new opponent. Doing anything to refresh the display (completing a mission, force quitting the app, timing out, etc) will fix this, as you noticed.
  • There is something else though. I had this for 2 hours again today in the morning. Shield training completely greyed out. Device reset did not help.
  • IceIXIceIX ADMINISTRATORS Posts: 3,554 Site Admin
    dmendro wrote:
    There is something else though. I had this for 2 hours again today in the morning. Shield training completely greyed out. Device reset did not help.
    That, on the other hand, is not normal.
  • I have to say that this is now happening as well to me. Just completed all retaliation in the 3 * tournament, and now no missions are available and tournament is greyed out for me. Did the exit to refresh, and even did a force stop through the app manager on my phone (Galaxy S4).

    Edit: just now restarted my phone, and tourney is still a no go.
  • IceIX wrote:
    dmendro wrote:
    There is something else though. I had this for 2 hours again today in the morning. Shield training completely greyed out. Device reset did not help.
    That, on the other hand, is not normal.
    I submitted a ticket last week and got no response.
  • dmendro wrote:
    IceIX wrote:
    dmendro wrote:
    There is something else though. I had this for 2 hours again today in the morning. Shield training completely greyed out. Device reset did not help.
    That, on the other hand, is not normal.
    I submitted a ticket last week and got no response.


    If you don't get a response, write an E-mail. It seems these ingame tickets are vanishing from time to time (the reason for this is not clear) but E-Mails are every time responded to (In my experience)
Sign In or Register to comment.