Mox Ruby not giving a mana field [Fixed]

TheHunter
TheHunter Posts: 208 Tile Toppler
edited 14 February 2022, 15:09 in MtGPQ Bugs & Technical Issues
Mox Ruby on the board in a Kalemne deck, and it isn't throwing a mana field, and also not giving mana to cards in hand when I match where the mana field would be.

Comments

  • BongoTheGrey
    BongoTheGrey Posts: 253 Mover and Shaker
    I just played mine and it is working fine for me. Both the mana field and the mana gain. There was a data push earlier today to fix the white, blue and green moxes, maybe that could have caused your red mox issue. Try again, hopefully yours is now working correctly as well
  • TheHunter
    TheHunter Posts: 208 Tile Toppler
    Still not working, here's Mox Jet failing to throw a mana field. nb I tried a few other mana field cards, and they all work fine for me, its just the Moxes
    https://imgur.com/gallery/pFsdNVJ
  • Oktagon_Support
    Oktagon_Support ADMINISTRATORS Posts: 2,587 Chairperson of the Boards

    Hello @TheHunter ,

    Thank you for all the information provided, this issue will be investigated!
    If you have any additional information that you consider relevant, please don't hesitate to send me 😊

    Rebeca.


  • Theophilus
    Theophilus Posts: 114 Tile Toppler
    It happened to me this morning so I came here looking to see if it had already been posted. It has. I was playing Kelamne. It did work in a subsequent match.
  • TheHunter
    TheHunter Posts: 208 Tile Toppler
    Yaay @Oktagon_Support all fixed after 5.4! Thanks guys