Upcoming iOS 8 Incompatibility *Updated (5/29/19)

LakeStoneLakeStone ADMINISTRATORS Posts: 902 Site Admin
edited May 2019 in MPQ General Discussion
UPDATE 5/29/19: We need to push this back a month so players have another month on iOS 8.  We will keep you posted when the new date is determined.

Hi everyone,

We wanted to provide notice that in approximately one month (currently targeting June 10, 2019) Marvel Puzzle Quest will no longer be compatible with Apple devices using iOS version 8 or earlier. The minimum spec the game will support will be iOS 9 after the above date.

We apologize for any inconvenience this may cause.

Thank you.

*A friendly reminder: You’ll want to make sure your game is backed up to Facebook before you attempt to transfer your save to a new device. (While in-game, tap the gear icon/then tap the Facebook icon.)

IceIX Edit:
Another friendly note, iOS 9 is supported by any device that can run iOS 8. So this announcement shouldn't mean that any of your devices themselves will be incompatible, just that the devices will have to be updated to iOS 9 or greater to continue playing MPQ. So those iPhone 4Ss are still good to go!
Tagged:

Comments

  • PhumadePhumade Posts: 1,949 Chairperson of the Boards
    edited May 2019
    I REALLY appreciate this kind of update.  Its worth noting in the original message that the upgrade from IOS 8 to IOS 9 works for all devices all ready working on IOS 8.  So all apple hardware can go from IOS8 to IOS9.  Its the change from IOS 9 to IOS10 that will drop a bunch of devices.
  • ShadojakkShadojakk Posts: 11 Just Dropped In
    I actually use a ipod 5 gen, but it would not allow me to update or use the ap store to download anymore, just upgraded. I do believe it still ran ios 9, but it wanted to install 11/12 and would not. Glad I got a great deal and upgraded just no, just in case.
Sign In or Register to comment.