Hello D3 Go! Forum Users -

If you are still having trouble updating your birth date on your forum profile, then please follow the steps listed in the below discussion thread.

Please copy and paste this URL for details --> https://forums.d3go.com/discussion/72653/new-forum-terms-of-service-steps-to-update-profile

It is very important that all users complete this process, otherwise they will unfortunately be unable to actively participate in the forum on their current account.

Thank you!

Cosmic Chaos Wave Point Display bug?

bluewolfbluewolf Posts: 2,419 Chairperson of the Boards
I'll say up front this can be moved to Bugs after today, the final day of Cosmic Chaos, but wanted it in GD so players to see it to verify the issue. (I could be wrong about it)

As many players know, the wave nodes in the first run of CC took 4 clears to start the timers.  This time the timer started at 2 clears as expected.  So, at the final grind on sub 3, I was pretty sure I had cleared 3 more times and gotten all the points.  But when I clicked again, it said there were some points left (about 142 or so) so I did a 6th clear.  Then it looked like (not sure) the points I received at the end were 0.  (This was not at the end of the sub, there was plenty of time).

So there may be a display bug there; players might want to check this as they do their final clears.

Comments

  • RichyyyRichyyy Posts: 305 Mover and Shaker
    I thought I saw the same thing on Sub 1 of Cosmic Chaos, rather than Sub 3 - that after the three final clears of that wave node there were still points left. I tried to do it an extra time for those points that appeared to be there but I was running out of time and I think the sub ended while I was doing it - so I don't know if there were actually points there to win or not. I've kept an eye on the wave nodes in the subsequent subs and haven't noticed any extra points showing beyond the usual two clears to start, and three clears to finish.
    So maybe it's just an occasional glitch?
  • BrigbyBrigby ADMINISTRATORS Posts: 6,955 Site Admin
    *Moved to Bugs & Technical Issues section
  • bluewolfbluewolf Posts: 2,419 Chairperson of the Boards
    I saw it again today when doing my final clears in sub 1 of Honor Among Thieves, in the trial node.  It said there were 42 points available, but it ended up being 0.

    It may be just a display bug, where if I reset or switched nodes, it would properly show the points as 0.
  • TombstoneTombstone ADMINISTRATORS Posts: 948 Critical Contributor
    @bluewolf
    @Richyyy
    If anyone thinks they did not receive the correct points in an event, please contact Customer Support so they can investigate this issue. 
  • bluewolfbluewolf Posts: 2,419 Chairperson of the Boards
    I have always received the correct points for clears, as far as I know.  Further, the bug is a display bug, as resetting will resolve the issue, and display the correct number of points.
Sign In or Register to comment.