"Sorry, your Facebook Friends aren't playing." Um...yes, they are. [Devs Aware]

JSP869
JSP869 Posts: 799 Critical Contributor
I've had this happen a couple of times now in the past week or so with the most recent occurrence being this morning, so both before and after the R133 update.

I'm connected to Facebook, MPQ even lets me post the message to my FB wall, but it won't let me send the bonus Iso, Token, etc., directly to my Friends because it says I don't have any playing, which is incorrect because I have six FB Friends that regularly play.

I have had this happen previously, a long time ago, but recently it's happened a couple of times. I didn't see anything about this in the Known Bugs post but maybe it's just an intermittent bug that cannot be reliably reproduced.
Tagged:

Comments

  • Tombstone
    Tombstone ADMINISTRATORS Posts: 1,208 Chairperson of the Boards
    Hm... I just checked with the test team, and the developers appear aware of the issue. I'll update the list of known issues right now. Hopefully this can be resolved soon!
  • Dayv
    Dayv Posts: 4,449 Chairperson of the Boards
    I get this maybe once every week or two, often seemingly soon after an app update, but I'm not 100% certain of that.  It seems like it fails to make the Facebook api connection to select recipients, and displays an incorrect error message.
  • JSP869
    JSP869 Posts: 799 Critical Contributor
    This issue is not only back, but has been going on for well over a month now...maybe even two months.

    I was reluctant to revive this thread because I was hoping it would be fixed in short order, as it always has been in the past, but as the days turned into weeks turned into months I'm starting to think maybe nobody is working on it, and it's never going to be fixed/restored.

  • LakeStone
    LakeStone ADMINISTRATORS Posts: 1,372 Site Admin
    JSP869 said:
    This issue is not only back, but has been going on for well over a month now...maybe even two months.

    I was reluctant to revive this thread because I was hoping it would be fixed in short order, as it always has been in the past, but as the days turned into weeks turned into months I'm starting to think maybe nobody is working on it, and it's never going to be fixed/restored.

    This is one of those bugs that falls in the we are at the "mercy of" fixes.  We want to fix it ASAP but unfortunately there are some limitations with the Facebook integration (that I think is effecting a few other games out there as well) so we don't have a direct time it will be fixed but is something we check-in regularly to make attempts to fix it.  We understand this can be frustrating and will share updates once we have more progress on it.  Thanks!