Bought Gold, but it didn't appear in app

Hi! I bought the Agency pack for $4.99. It then asked me if I was sure, I said yes, and then it sent me to the app store to confirm my credit card info. After I did this, it asked "Do you still want to buy the Agency Pack for $4.99?" I said yes. It charged my card, but never sent me back to puzzle quest. When I went back to PQ, I didn't have the gold. I have closed Marvel PQ, then reopened it, still no gold.

Can I get the gold or a refund of my $4.99? This is frustrating. I just wanted new character slots!


  • That sucks, MagicPhone but just to clarify and make sure we're all on the same page, when you said you closed MPQ did you do a hard reset/close (ie. make sure the app wasn't still running in the background) or did you just leave the app. If the former then you'll want to send a support ticket in through the in game feedback email button; if the latter, then you should try completely closing the app (so its not running in the background) and then open it again and see if your HP shows up; if it still doesn't show up, go the feedback route so customer service can look into it for you. Hope that helps! icon_e_smile.gif
  • Yeah, I did the thing where I take the app and fling it out from the task manager, the new fancy iOS 7 close thing. Still no gold icon_e_sad.gif

    I submitted a ticket. Thx. Hope it's fixed soon.
  • Oh, cool, and as soon as I decided to spend money, they start offering a sale an hour later. Cool beans.