CP Missing - Visual Bug [Devs Aware]

PiMacleodPiMacleod Posts: 524 Critical Contributor
Updated to latest version of MPQ.

While things look okay, I somehow lost around 600 CP.

Yes, I'll send a message out using the in-game system, but I figured I'd also post it here, so others can pile on if needed.

//Edited Title -Brigby
Tagged:

Comments

  • BrigbyBrigby ADMINISTRATORS Posts: 7,740 Site Admin
    edited August 2019
    @PiMacleod Did you happen to have Command Points in the 4-digit range? We're aware of a potential bug where the last digit of a player's Command Points may be visually cut off, and I just want to double check whether that may be what occurred with you

    Update: Just spoke with the team, and it would appear that this is a known, but purely visual issue. Players should not have lost any Command Points. They are looking to see if this can be fixed with a daily patch.
  • PiMacleodPiMacleod Posts: 524 Critical Contributor
    Well that's a bit of a relief... It's not 4 digits... Just 3.  But still... I guess maybe the size of the font causes a character to disappear...?

    So, if and when I decide to spend my CP, it'll indeed subtract from the correct amount...

    I'll probably be finding out when the new 5* debuts.
  • NeuromancerNeuromancer Posts: 189 Tile Toppler
    edited August 2019
    Yesterday, before the patch, I had over 2650 Command Points. This morning, after finishing my dailies, I have 266 Command Points. I didn't spend any. What happened?

    Edit: Nevermind, I was able to sift through all these reports and found one that was similar to my situation. Mine differs slightly in that I earned CP, and it didn't revert back to all four digits. Feel free to roll this into Pi's or delete this post altogether. And the bug has been corrected for me after a reinstall. It even displays my points if they end in a 1.
  • NeuromancerNeuromancer Posts: 189 Tile Toppler
    Mine is 4 digits. It seems some people have corrected this issue by simply earning some more CP, and the visual corrects itself when it generates your new total. This was not the case for me.
Sign In or Register to comment.