Very weird bug (A Timeless Voyage) [Can’t reproduce]

ArielSiraArielSira Posts: 408 Mover and Shaker
edited September 2021 in MtGPQ Bugs & Technical Issues
At the bottom node I was playing Karn. Due to my Urza-Thassa combo there was a huge blue match across the board (the factory support had 25 shield). When this happened my Castle Vantress landed on top of 2 permanent supports and all 3 had the same color gem. Normally they would change colors but for some reason my board remained empty from the blue matches and the 3 supports kept matching without ending.

Infinite mana sounds sweet but not if the turn never ends. The loop timer kicked in at some point but even when I selected to end it, it kept going.

Aside from the infinite mana bug, the loop timer really needs to be fixed. Either it pops up and goes on like before or it doesn't come up at all.

Comments

  • Oktagon_SupportOktagon_Support ADMINISTRATORS Posts: 2,284 Chairperson of the Boards

    Thank you for all the information provided, this issue will be investigated!

    Marcela.


  • ArielSiraArielSira Posts: 408 Mover and Shaker
    I will send an email to support with screenshots @Oktagon_Support
  • Oktagon_SupportOktagon_Support ADMINISTRATORS Posts: 2,284 Chairperson of the Boards
    We could not reproduce this issue. If you face it again please let us know.
    In order to help us, please provide the following information if you have it (you can PM me the answer if you prefer, or send it to Customer Support in-game):
    A screenshot of the battle log?
    The Planeswalker you were using and its level.
    Which Event and Node.
    All cards in the deck and possible interactions that might have happened.
    Thank you,
    Rebeca. 

Sign In or Register to comment.