R175 -- speed issues? [Resolved]

DeNappaDeNappa Posts: 969 Critical Contributor
edited September 2019 in MPQ Bugs and Technical Issues
Since I'm not entirely sure if it's a more general problem...

Is anyone else noticing an increase in lags/loading times since the R175 update?

At first I thought it was just a caching issue -- I had killed the MPQ app and rebooted my tablet to fix some persistent audio issues. For a while there was a noticeable 4-5 second lag between many screen transitions. This was annoying enough for me to start a support ticket for it. However, this issue resolved itself after some time, and I canceled the ticket after that.

However, now that I've played a few days more, I think it might have been too soon to cancel that ticket. I notice there is still an annoying 1-3 second delay that often (always?) manifests itself in at least these specific transitions:
  • Prior to the match, going from the team selection screen to the boost/TU selection screen. (Or hitting 'Back' in the boosts screen back to team selection, or 'Back' from team selection to the event screen)
  • After the match victory banner, before the 'claim reward' screen
While the lag doesn't make the game unplayable, it is noticeable enough to be annoying...

Playing on iOS ( a pretty old iPad, but although the initial app start may be a bit slower, in-game I never experienced many speed issues before this update )

//Edited Title -Brigby

Comments

  • eddiditeddidit Posts: 85 Match Maker
    I'm talking about 1-2 minutes to load a match. This started yesterday and it's rather annoying considering the time crunch needed to play  
  • BrigbyBrigby ADMINISTRATORS Posts: 7,721 Site Admin
    *Merged similar topics together
  • DeNappaDeNappa Posts: 969 Critical Contributor
    I'm not certain if @eddidit is having the same issues, though. Symptoms on my system are way less severe; I'm talking about delays from mostly 1-4 seconds, on average.

    (Then again, it could always be cause by the same issue)
  • TombstoneTombstone ADMINISTRATORS Posts: 1,168 Chairperson of the Boards
    We are trying to gather more information on this potential issue so if you haven't already, could you submit tickets to Customer Support including the make, model, and operating system of your device? 
  • DeNappaDeNappa Posts: 969 Critical Contributor
    I don't know if anything was changed on the back-end, but playing today I noticed that the additional lag was gone for me. 
  • FelizFeliz Posts: 115 Tile Toppler
    Lag not happening for me now (android note 4 samsung). 
Sign In or Register to comment.